首页 » 软件编程 » 易语言

易语言SMTP验证帐号、密码教程

易语言 2021-12-12

易语言通过SMTP验证帐号、密码

1、打开易语言>>>>新建一个窗口程序打开易语言>>>>新建一个窗口程序

2、一次添加两个标签两个编辑框一个按钮

易语言SMTP验证帐号、密码教程

3、用到的两个编辑框,一个作为帐号编辑框,一个作为密码编辑框。用到的两个编辑框,一个作为帐号编辑框,一个作为密码编辑框。

4、输入代码

.版本 2
.支持库 internet

.程序集 窗口程序集1

.子程序 _按钮1_被单击

.判断开始 (连接发信服务器 (“smtp.163.com”, 25, 删首尾空(编辑框1.内容), 删首尾空(编辑框2.内容), ) = 真)
 信息框 (“帐号和密码相符合~!”, 0, )
.默认
 信息框 (“密码错误~!”, 0, )
.判断结束

易语言SMTP验证帐号、密码教程

5、调试一下(按F5键)

易语言SMTP验证帐号、密码教程

总结:以上就是本次关于易语言通过SMTP验证帐号、密码的先关内容,感谢大家对www.580doc.com的支持。


上一篇:易语言制作个性工具包步骤下一篇:易语言制作情人节表白软件
程序园_程序员的世界 Copyright © 2020- www.580doc.com. Some Rights Reserved.