首页 » 软件编程 » 易语言

易语言注册热键操作步骤

易语言 2021-12-12

易语言注册热键代码教程。按下按键执行程序

1、按下F5键,显示信息框的教程,打开易语言,首先新建一个标签,

易语言注册热键操作步骤

2、窗口程序集写一个变量名,整体代码如下;

.版本 2

.程序集 窗口程序集1

.程序集变量 F5

易语言注册热键操作步骤

3、比如注册F5键,启动窗口下写代码,

.版本 2

.支持库 shellEx

.子程序 __启动窗口_创建完毕

F5 = 注册热键 (取窗口句柄 (), 标签1.取窗口句柄 (), 0, #F5键)

易语言注册热键操作步骤

4、双击标签,跳出

.版本 2

.子程序 _标签1_反馈事件, 整数型

.参数 参数一, 整数型

.参数 参数二, 整数型

易语言注册热键操作步骤

5、在标签子程序下写;

.版本 2

.如果真 (参数一 = F5)

  信息框 (“百度经验”, 0, ) 

.如果真结束

 这个“信息框 (“百度经验”, 0, )”代码是跳出信息框的,按下F5就执行信息框代码,  “.如果真 (参数一 = F5)”下面你写什么代码它就会执行什么。

易语言注册热键操作步骤

6、写好之后我们来试一下,按下F5键,它跳出信息框了。

易语言注册热键操作步骤

易语言注册热键操作步骤

总结:以上就是关于易语言注册热键教程的全部内容,感谢大家的阅读和对www.580doc.com的支持。


上一篇:易语言近似等于详解用法下一篇:易语言通用对话框设置过滤器方法
程序园_程序员的世界 Copyright © 2020- www.580doc.com. Some Rights Reserved.